【お知らせ】【周知情報】【解消済】【2026年3月31日】macOS用エージェントのインストール不具合について
平素より MITERAS 仕事可視化 をご利用いただきありがとうございます。macOS Tahoe 環境において、エージェントのインストールができない事象を確認しております。 本事象の詳細につきましては、以下をご確認ください。
- 解消のお知らせ
- 本件につきまして、ご利用のお客様にはご迷惑をおかけしましたことをお詫び申し上げます。当該事象は現在解消しておりますので、ご報告いたします。
- 発生バージョン
- OS:macOS Tahoe 26.1以上
- エージェント:2.5.0.14.0
- 発生期間
- 2026年3月31日 ~ 2026年6月9日
- 事象
- エージェントのインストーラ起動時に以下のポップアップが表示され
インストール操作が行えない。
- エージェントのインストーラ起動時に以下のポップアップが表示され
- 原因
- macOSのセキュリティ強化に伴い、インストーラに設定していた従来の証明書が信頼されない証明書として扱われる状態となっておりました。
- 対応状況
- macOSにて信頼されている証明書へ変更したインストーラを作成し、対応を完了しております。
-
ご利用中のお客様へ
- 証明書を差し替えたインストーラをファイル共有サイトにアップロードしております。新規インストールを実施される際は、当該インストーラをご利用ください。
- 本件に関するお問い合わせについてはお手数ですがお問い合わせフォーム、
またはメールアドレスよりお問い合わせをお願いいたします。
メールアドレス:miteraswv_productspt@persol.co.jp